Archiwum kategorii: funkcje

Excel funkcje TEKST.PRZED i TEKST.PO

Pewną nowością w pakiecie Office 365 są dwie nowe funkcje: TEKST.PRZED i TEKST.PO. Zwracają one tekst, który znajduje się przed lub po jakimś znaku (ograniczniku). Np. mając w kolumnie A wpisane imiona wraz z nazwiskami za pomocą tych dwóch funkcji … Czytaj dalej

Zaszufladkowano do kategorii funkcje | Otagowano , , , , , , | Dodaj komentarz

Excel formuła która usuwa polskie ogonki

Czasami chcę zamienić polskie ogonki na litery bez ozdobników (np. ą na a). Przykład: piszemy w Excelu formułę, która na podstawie imienia i nazwiska generuje np. loginy ale nie chcemy aby w owych loginach były polskie ogonki. Niestety, ale nie … Czytaj dalej

Zaszufladkowano do kategorii funkcje | Otagowano , | Dodaj komentarz

Średnia ważona w Excelu

Istnieje w Excelu funkcja o nazwie ŚREDNIA, która liczy średnią arytmetyczną wszystkich liczb. Jednak czasami zachodzi potrzeba obliczenia średniej ważonej. Przykładowo w szkole nauczyciel wystawiając oceny na koniec roku przykładał większą wagę do ocen ze sprawdzianów w mniejszą do ocen … Czytaj dalej

Zaszufladkowano do kategorii funkcje | Otagowano , , | Dodaj komentarz

Automatyczne tłumaczenie formuł z polskiego do anglojęzycznego Excela i odwrotnie

Czy pracujesz w anglojęzycznym Excelu? Jeśli tak, to pewnie nie raz wkurzała Ciebie taka sytuacja, że znalazłeś jakąś fajną formułę dla polskojęzycznego Excela i musiałeś męczyć się z ręcznym tłumaczeniem nazw wszystkich funkcji. Przykładowo: kiedyś spłodziłem taką oto fajną funkcję … Czytaj dalej

Zaszufladkowano do kategorii funkcje | Otagowano | Dodaj komentarz

Zestawienie funkcji Excela polskie<->angielskie

Jeśli posiadasz polskojęzyczną wersję programu Excel, to wszystkie funkcje wpisujesz "po polsku" np. =SUMA(E2:E11), =ŚREDNIA(E2:E11) itp. Natomiast jeśli zaczniesz pracę w jakiejś międzynarodowej korporacji to istnieje ryzyko, że będziesz mieć program Excel w wersji anglojęzycznej i funkcje będzie się wpisywać … Czytaj dalej

Zaszufladkowano do kategorii funkcje | Otagowano | Dodaj komentarz

Sumowanie (i nie tylko) komórek spełniających określony warunek (warunki)

Mamy prostą bazę z pracownikami. W tej bazie danych, będziemy chcieli wyciągnąć kilka informacji statystycznych takich jak np. suma lub średnia zarobków osób z wybranego działu, albo suma zarobków mężczyzn z wybranego działu lub najwyższa i najniższa pensja z wybranego … Czytaj dalej

Zaszufladkowano do kategorii funkcje | Otagowano , , , , , , , , , , | Dodaj komentarz

Wyświetlanie treści formuły w komórce

Opracowując materiały dla kursantów zdarza mi się w arkuszu napisać jaka formuła została wpisana w komórce obok. Oto prosty przykład:

Zaszufladkowano do kategorii funkcje | Otagowano | Dodaj komentarz

Łączenie funkcji LICZ.JEŻELI z innymi funkcjami

Jeśli nie wiesz, jak działa funkcja LICZ.JEŻELI, to najpierw zapoznaj się z notką: Funkcja LICZ.JEŻELI. Rozpatrzmy taki oto prosty przykład Otóż mamy prostą listę pracowników wraz z ich pensjami. Chcemy policzyć ilu mamy pracowników, których pensje są niższe niż średnia … Czytaj dalej

Zaszufladkowano do kategorii funkcje | Otagowano , , | Jeden komentarz

Jak sprawdzić bez makr jaka wersja Excela jest używana?

Projektując jakiś arkusz, który będzie udostępniany innym użytkownikom możemy się spotkać z sytuacją, gdy klient posiada wersję Excela, która nie obsługuje wymaganej funkcjonalności. Przykładowo jakiś czas temu udostępniłem darmową usługę zamiana liczby na jej słowny odpowiednik po polsku i po … Czytaj dalej

Zaszufladkowano do kategorii funkcje | Otagowano , , , | Dodaj komentarz

Excel – Przeliczanie liczb z różnych systemów liczbowych.

Czasami istnieje potrzeba przeliczenia liczby z jednego systemu liczbowego do innego. Mamy pewną liczbę zapisaną w systemie szesnastkowym i chcemy wiedzieć jaka jest wartość danej liczby w systemie dziesiętnym. Oto prosty przykład: znalazłem pewne zestawienie kolorów (czasami zamiast szukać odpowiedniego … Czytaj dalej

Zaszufladkowano do kategorii funkcje | Otagowano , , , , , , , , , , , , , , | Dodaj komentarz