Archiwum kategorii: Excel

Excela chyba nikomu nie trzeba przedstawiać :-)

Jak uruchomić nową instancję programu Excel?

Jeśli korzystasz z dodatku Power Query to pewnie zdziwiło Ciebie, że będąc w edytorze Power Query nie możesz przełączyć się do arkusza (aby np. sprawdzić jak się nazywa jakaś kolumna etc). Jeszcze bardziej denerwujący jest fakt, że edytor Power Query … Czytaj dalej

Zaszufladkowano do kategorii Power Query | Otagowano , , | Dodaj komentarz

Excel funkcje TEKST.PRZED i TEKST.PO

Pewną nowością w pakiecie Office 365 są dwie nowe funkcje: TEKST.PRZED i TEKST.PO. Zwracają one tekst, który znajduje się przed lub po jakimś znaku (ograniczniku). Np. mając w kolumnie A wpisane imiona wraz z nazwiskami za pomocą tych dwóch funkcji … Czytaj dalej

Zaszufladkowano do kategorii funkcje | Otagowano , , , , , , | Dodaj komentarz

Excel formuła która usuwa polskie ogonki

Czasami chcę zamienić polskie ogonki na litery bez ozdobników (np. ą na a). Przykład: piszemy w Excelu formułę, która na podstawie imienia i nazwiska generuje np. loginy ale nie chcemy aby w owych loginach były polskie ogonki. Niestety, ale nie … Czytaj dalej

Zaszufladkowano do kategorii funkcje | Otagowano , | Dodaj komentarz

Jak skopiować (tylko) kolor tła komórki bez używania malarza formatów?

Niedawno na szkoleniu podczas tłumaczenia jak działa Malarz formatów usłyszałem pytanie: a czy można za pomocą malarza formatów skopiować tylko kolor tła komórki. Trochę mnie to pytanie zaskoczyło, ale kursantka wyjaśniła mi, że obrabia w Excelu dużo małych tabelek i … Czytaj dalej

Zaszufladkowano do kategorii sztuczki | Otagowano | Dodaj komentarz

Excel i skanowanie faktur

Jeśli posiadasz pakiet MS Office 365 (wersja subskrypcyjna) to pewnie wiesz, że co jakiś czas Microsoft dodaje do niego nowe funkcjonalności. Już wkrótce trafi do Excela ciekawa funkcja (obecnie jest dostępna dla testerów) jaką jest rozpoznawanie tekstu na obrazkach. W … Czytaj dalej

Zaszufladkowano do kategorii excel - samouczki | Otagowano , , | Dodaj komentarz

Średnia ważona w Excelu

Istnieje w Excelu funkcja o nazwie ŚREDNIA, która liczy średnią arytmetyczną wszystkich liczb. Jednak czasami zachodzi potrzeba obliczenia średniej ważonej. Przykładowo w szkole nauczyciel wystawiając oceny na koniec roku przykładał większą wagę do ocen ze sprawdzianów w mniejszą do ocen … Czytaj dalej

Zaszufladkowano do kategorii funkcje | Otagowano , , | Dodaj komentarz

Excel i historia akcji na GPW

Przeglądając listę funkcji Excela rzuciła mi się w oczy dość ciekawa funkcja, która jest dostępna tylko w wersji subskrypcyjnej Office 365. Otóż Excel może nam zwrócić ceny akcji np. z Giełdy Papierów Wartościowych w Warszawie z zadanego okresu. Przykładowo chcąc … Czytaj dalej

Zaszufladkowano do kategorii excel - samouczki | Otagowano , | Dodaj komentarz

Automatyczne tłumaczenie formuł z polskiego do anglojęzycznego Excela i odwrotnie

Czy pracujesz w anglojęzycznym Excelu? Jeśli tak, to pewnie nie raz wkurzała Ciebie taka sytuacja, że znalazłeś jakąś fajną formułę dla polskojęzycznego Excela i musiałeś męczyć się z ręcznym tłumaczeniem nazw wszystkich funkcji. Przykładowo: kiedyś spłodziłem taką oto fajną funkcję … Czytaj dalej

Zaszufladkowano do kategorii funkcje | Otagowano | Dodaj komentarz

Zestawienie funkcji Excela polskie<->angielskie

Jeśli posiadasz polskojęzyczną wersję programu Excel, to wszystkie funkcje wpisujesz "po polsku" np. =SUMA(E2:E11), =ŚREDNIA(E2:E11) itp. Natomiast jeśli zaczniesz pracę w jakiejś międzynarodowej korporacji to istnieje ryzyko, że będziesz mieć program Excel w wersji anglojęzycznej i funkcje będzie się wpisywać … Czytaj dalej

Zaszufladkowano do kategorii funkcje | Otagowano | Dodaj komentarz

Sumowanie (i nie tylko) komórek spełniających określony warunek (warunki)

Mamy prostą bazę z pracownikami. W tej bazie danych, będziemy chcieli wyciągnąć kilka informacji statystycznych takich jak np. suma lub średnia zarobków osób z wybranego działu, albo suma zarobków mężczyzn z wybranego działu lub najwyższa i najniższa pensja z wybranego … Czytaj dalej

Zaszufladkowano do kategorii funkcje | Otagowano , , , , , , , , , , | Dodaj komentarz