Archiwum autora: Damian Daszkiewicz

Średnia ważona w Excelu

Istnieje w Excelu funkcja o nazwie ŚREDNIA, która liczy średnią arytmetyczną wszystkich liczb. Jednak czasami zachodzi potrzeba obliczenia średniej ważonej. Przykładowo w szkole nauczyciel wystawiając oceny na koniec roku przykładał większą wagę do ocen ze sprawdzianów w mniejszą do ocen … Czytaj dalej

Zaszufladkowano do kategorii funkcje | Otagowano , , | Dodaj komentarz

Eksport wpisów z autokorekty do Excela

Blisko dwa miesiące temu napisałem proste makro, które hurtowo importuje z Excela wpisy do autokorekty. Nie pozostało nic innego, jak napisać odwrotne narzędzie – makro, które eksportuje wszystkie wpisy. Może się to przydać np. do celów archiwizacyjnych

Zaszufladkowano do kategorii sztuczki | Otagowano | Dodaj komentarz

Excel i historia akcji na GPW

Przeglądając listę funkcji Excela rzuciła mi się w oczy dość ciekawa funkcja, która jest dostępna tylko w wersji subskrypcyjnej Office 365. Otóż Excel może nam zwrócić ceny akcji np. z Giełdy Papierów Wartościowych w Warszawie z zadanego okresu. Przykładowo chcąc … Czytaj dalej

Zaszufladkowano do kategorii excel - samouczki | Otagowano , | Dodaj komentarz

Jak wyłączyć blokowanie makr dla plików pobranych z Internetu?

Jeszcze do niedawna, gdy pobierałem z Internetu plik zawierający makra pojawiało się takie oto ostrzeżenie. Wystarczyło tylko kliknąć w przycisk Włącz zawartość i mogłem korzystać z dobrodziejstw oferowanych przez makra. Obecnie gdy plik zostanie pobrany z Internetu lub zapiszę załącznik … Czytaj dalej

Zaszufladkowano do kategorii Bezpieczeństwo | Otagowano , , | Dodaj komentarz

Word – Jak policzyć ile razy występuje dane słowo w dokumencie?

Chcesz policzyć ile razy występuje dane słowo w dokumencie? Najprostsza metoda to naciśnięcie kombinacji klawiszy CTRL+F i wpisanie owego słowa w polu przeszukaj dokument (ten panel został wprowadzony w Wordzie 2010). Niestety ale to rozwiązanie ma pewną wadę: otóż nie … Czytaj dalej

Zaszufladkowano do kategorii sztuczki | Otagowano , | Dodaj komentarz

Automatyczne tłumaczenie formuł z polskiego do anglojęzycznego Excela i odwrotnie

Czy pracujesz w anglojęzycznym Excelu? Jeśli tak, to pewnie nie raz wkurzała Ciebie taka sytuacja, że znalazłeś jakąś fajną formułę dla polskojęzycznego Excela i musiałeś męczyć się z ręcznym tłumaczeniem nazw wszystkich funkcji. Przykładowo: kiedyś spłodziłem taką oto fajną funkcję … Czytaj dalej

Zaszufladkowano do kategorii funkcje | Otagowano | Dodaj komentarz

Zestawienie funkcji Excela polskie<->angielskie

Jeśli posiadasz polskojęzyczną wersję programu Excel, to wszystkie funkcje wpisujesz "po polsku" np. =SUMA(E2:E11), =ŚREDNIA(E2:E11) itp. Natomiast jeśli zaczniesz pracę w jakiejś międzynarodowej korporacji to istnieje ryzyko, że będziesz mieć program Excel w wersji anglojęzycznej i funkcje będzie się wpisywać … Czytaj dalej

Zaszufladkowano do kategorii funkcje | Otagowano | Dodaj komentarz

Word – Zmiana odstępów między znakami

Kilka dni temu znajomy, który lubi mi podsyłać różne śmieszne memy podesłał mi dość ciekawe zdjęcie przedstawiające pierwszą stronę tabloidu „Super express”. Moją uwagę przykuły dość nietypowe przeprosiny (specjalnie napisane r o z s t r z e l o … Czytaj dalej

Zaszufladkowano do kategorii sztuczki | Otagowano , | Dodaj komentarz

Sumowanie (i nie tylko) komórek spełniających określony warunek (warunki)

Mamy prostą bazę z pracownikami. W tej bazie danych, będziemy chcieli wyciągnąć kilka informacji statystycznych takich jak np. suma lub średnia zarobków osób z wybranego działu, albo suma zarobków mężczyzn z wybranego działu lub najwyższa i najniższa pensja z wybranego … Czytaj dalej

Zaszufladkowano do kategorii funkcje | Otagowano , , , , , , , , , , | Dodaj komentarz

Osadzanie dokumentu Worda w Wordzie

Jakiś czas temu opisałem dość ciekawą sztuczkę jaką jest osadzanie fragmentu arkusza Excela w Wordzie. Pewnie zastanawiasz się, dlaczego warto jest osadzić dokument Wordowy w Wordzie (albo w arkuszu Excela)? Otóż czasem chcemy zaprojektować prosty katalog zawierający tylko najważniejsze informacje … Czytaj dalej

Zaszufladkowano do kategorii sztuczki | Otagowano | Dodaj komentarz